Issues with Auto Sign-in

Incident Report for Envoy

Postmortem

On March 11 at around 11:24 AM PST, an authentication issue caused sign-in events from integrations like WiFi, badge readers, and SSO to be queued instead of processed. Our team resolved the issue and replayed the queued events to ensure all impacted data was recovered.

An internal post-mortem has been organized to analyze the incident and note key learnings and action items. If you have any questions or require additional information, please don't hesitate to contact our Customer Support team via hi@envoy.com or contact your dedicated account manager.

Posted May 18, 2026 - 12:16 PDT

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 09:01 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 12, 2026 - 08:13 PDT

Investigating

We are investigating issues impacting auto-sign in.
Posted Mar 12, 2026 - 07:51 PDT
This incident affected: Integrations (Auto Check-in via Access Control, Auto-Check in via Wifi Integrations).