Partial Outage with Customer Support Live Chat and Email
Incident Report for Envoy
Resolved
This incident has been resolved and we are continuing to monitor performance.
Posted May 07, 2024 - 09:02 PDT
Monitoring
Our partners implemented a fix, and we are continuing to monitor performance.
Posted May 07, 2024 - 08:55 PDT
Identified
Our partners have identified a cause of the elevated error rates and high latencies across the app, and are working towards resolution
Posted May 07, 2024 - 08:42 PDT
Investigating
Our partner is reporting an issue with their systems resulting in delayed messaging to our Customer Support team through the Live Chat and Email functionality. Messages may be delayed or missed.
Posted May 07, 2024 - 07:58 PDT